16 de ago de 2017

Cisco 3D Interactive Catalog


Conheça as Caracteristicas Físicas das diversas caixas Cisco através de imagens 3D. Também disponível para aplicativos móveis no Play Store (Android) e Apple Store (Mac). Uma excelente ferramenta para quem precisa descobrir detalhes sobre cada solução.

Confira a versão do Cisco 3D Interactive Catalog para Windows em:

https://apps.kaonadn.net/4357027/index.html

Have Fun!!!

Cisco Press Authors Webinars


Que tal assistir a dezenas de video-aulas dos mais consagrados autores da CiscoPress, tudo na faixa?

No Cisco Learning Network, vc encontra muito materiais sobre os temas que estão na Crista da onda no mundo Cisco: IPv6, QoS, VPNs, STP, IS-IS, NS-OS, Unified Fabric Path e muito mais.

Acesse e confira em: https://learningnetwork.cisco.com/community/learning_center/meet_authors

Obs: É preciso se logar no cisco.com para assistir aos vídeos, caso não tenha usuário é possível cadastrar-se gratuitamente.

Have Fun!!!

15 de ago de 2017

Palestra: Carrier Ethernet para Pequenos Provedores na NetCom 2017


NETCOM: a feira

NETCOM é um dos maiores eventos do setor na América Latina. Traz as últimas novidades em redes privadas de comunicação dedicadas aos mais diversos fins: segurança, educação, entretenimento e muito mais.

NETCOM é um encontro técnico e de negócios que reúne empresas e profissionais de redes, telecom e instalações.

Perfil de NETCOM
Setores: eletrônica serviços tecnologia telecomunicações Artigos Eletrônicos Equipamento e Tecnologia
Periodicidade: Bienal
Público: Profissional
Alcance Internacional

Nesta palestra, serão apresentados tópicos discutidos no curso de MPLS em Modo Gravado, que pode ser comprado por apenas R$ 120,00 no link abaixo:

http://netfindersbrasil.blogspot.com.br/2013/12/fundamentos-de-mpls-e-vpn-de-camada-3.html

Maiores Informações: http://www.arandaeventos.com.br/eventos2017/netcom/

14 de ago de 2017

Visita ao COI - Centro de Inovação da Cisco no RJ


Já faz muito tempo, desde que foi a feita a inauguração do complexo, na verdade, que eu gostaria de fazer uma visita para conhecer as instalações do Centro de Inovação da Cisco no RJ.

Semana passada (dias 07 e 08/08/2017) foi a minha grande chance! Fui escalado para ministrar um Curso de 02 dias sobre IPv6 encomendado pela Cisco para funcionários da OI e tive a oportunidade de ministrar o evento numa Sala de Reuniões na Av. Presidente Vargas, 392 - dentro das instalações do COI, no centro do Rio.

Como não poderia deixar de ser, pedi para que os funcionários fizessem um rápido Tour pelos Corredores do Complexo. Realmente, tudo lá é fascinante e tem tudo a ver com o tema de aula que fui desenvolver com os alunos: a IoT - Internet de todas as coisas, usa IPv6 em larga escala, e lá pude conferir uma série de tecnologias nas quais a Cisco está envolvida e nas quais investe milhões de dólares anualmente.

Separei algumas fotos para ilustrar os melhores momentos da visita e poder compartilhar com vcs, leitores do NetFindersBrasil.

Logo na Entrada, um gigantesco painel dá as boas-vindas aos visitantes, o qual eu mostro no início deste Post

Um extenso corredor com vários stands demonstrando diferentes tecnologias compõem o Centro de Inovação e demonstração de Tecnologias Cisco.


Eu ministrei os dois dias de curso numa Sala de Reuniões no final do Corredor, com nada menos que 4 lousas high-tech conforme a figura abaixo:


O que mais me impressionou dentro da Sala foi um grande monitor com duas câmeras embutidas utilizando uma tecnologia chamada Cisco Proximity: Ela foca na pessoa que estiver falando dentro da Sala, se há dois ou mais interlocutores, as câmeras se revezam para pegar todos os detalhes da conversa, como se profissionais estivessem filmando e editando toda a aula. Fantástico observar a câmera "nos ouvindo" e girando pela Sala!


Somente no final do último dia de aula sobrou um tempinho para conhecer os ambientes temáticos, pois o curso foi muito pauleira! Comecei conhecendo uma Central de Comandos com Tecnologias Cisco de última geração, o Tiago, funcionário que cuida do local, fez a gentileza de fazer uma breve apresentação:


Ele simulou uma pessoa má intensionada que obstruiu uma das câmeras com um objeto qualquer: Imediatamente, as sirenes tocaram no local, uma outra câmera, posicionada num ponto estratégico, mostra na Central de Comandos a gravação de alguns segundos atrás mostrando o "pseudo meliante" tampando a frente da outra câmera. Além disso, o log do incidente de segurança gerado aparece em destaque na tela. Incrível!

Depois fomos visitar os Stands voltados para tecnologias empregadas na área industrial, onde a Internet das Coisas se faz ainda mais presente:


Tratores Automatizados


Grandes Tratores Autônomos, capazes de realizar tarefas de mineração e afins em ambientes hostis sem a necessidade de motoristas humanos presentes dentro do veículo.


Switches Industriais

Isso o que vemos aí em cima é um Switch - isso mesmo - nada de cabos Ethernet ou algo que lembre seus primos que moram longe do chão de fábrica. Estas caixas rústicas aguentam água e calor extremos, na base fazem-se testes molhando a caixa e aquecendo-a para demonstrar o quanto elas conseguem suportar.


Roteadores Industriais


Os roteadores também não se parecem muito com aqueles que estamos acostumados a ver num datacenter convencional. Também criados para suportar ambientes hostis, a linha CGR roda um Sistema Operacional próprio chamado IOX - um IOS Industrial embarcado num Kernel Linux.


Tecnologia da Informação (TI) versus Tecnologia da Automação (TA)

Um vídeo muito interessante sobre as diferenças entre os conceitos de segurança para profissionais de TI e TA. Isso nos faz refletir que há uma carência de profissionais que margem de soluções Cisco para a área industrial, um novo nicho de mercado que está a todo vapor.


Stand de Telemedicina

Outro Stand que chamou muito a atenção foi o de Telemedicina - Com uma aplicação prática: Uma parceria com Cisco e a Universidade Federal de Sergipe possibilitou o atendimento de crianças moradoras na cidade de Lagarto, no interior do Estado, feito por um especialista remoto de dentro da Universidade. A cidade tinha o maior índice de mortes de crianças do País por não ter nenhum pediatra residente. Cisco salvando vidas!


Educação: manipulando objetos 3D na tela.

Imagine um professor de medicina podendo apresentar aos seus alunos um coração em 3D. E mais, ao rotacionar o cubo do equipamento abaixo que está linkado com a imagem, a imagem rotaciona na tela, podendo demosntrar detalhes antes só possíveis tendo o orgão real em mãos. Pense no potencial de aplicações como essa!

Enfim pessoal, muita coisa ainda teria para falar: a criação dos Estádios inteligentes, iluminação pública capaz de diminuir ou intensificar o nível da luz conforme a presença ou ausência de pessoas, ônibus conectados e monitorados via Internet e muito mais!!!

Meus agradecimentos aos funcionários da Cisco que permitiram minha visita ao local(Tiago, Adauto e Ludmila) com certeza me apaixonei mais por este mundo de TI vislumbrando um pouco do que há por vir nos próximos anos.

Quem tiver interesse em agendar uma visita lá no COI-RJ pode entrar em contato com a administração do local pelo e-mail e telefone abaixo:

Email: coi@cisco.com
Tel: +55-21-2483-7177

Vale muito a pena!

5 de ago de 2017

Acesso Vitalicio ao Curso BGP em Modo Gravado e ao Learning Kit BGP NetFindersBrasil


Hoje o curso BGP - Fundamentos, Design e Implementação - em Modo Gravado, conta com cerca de 20 horas de gravação e 12 labs criados para ilustrar os conceitos de BGP, utilizando Roteadores Cisco para a criação dos mesmos.

◦Conteúdo Programático:

Aula 01 - Introdução ao BGP -parte 1
- Conceitos básicos
- Estabelecimento de sessão BGP
- Mensagens BGP e Atributos BGP

Aula 02 - Introdução ao BGP -parte 2
- Configuração inicial
- Monitoramento e solução de problemas

Aula 03 - Seleção de Rotas
- Route-Maps
- Prefix-Lists
- Autonomous System ACL
- Expressões regulares

Aula 04 - Manipulação de atributos
- Utilizando atributo weight
- Utilizando atributo Local Preference
- Utilizando atributo AS-PAth
- Utilizando atributo MED
- Utilizando communities

Aula 05 - Conectividade Cliente ISP
- Quando usar BGP e quando não usar
- Multihomed com um ISP
- Multihomed com mais que um ISP

Aula 06 - BGP em AS's de trânsito - parte 1
- Interação com IBGP e EBGP em AS trânsito
- Encaminhamento de tráfego em AS trânsito

Aula 07 - BGP em AS's de trânsito - parte 2
- Configurando um AS trânsito
- Monitoração e solução de problemas em AS trânsito

Aula 08 - Escalando BGP em ISP's
- Route reflectors
- Confederations
- Limitando número de prefixos recebidos

Aula 09 - Escalando BGP em ISP's
- Implementando BGP peer groups
- Usando BGP dampening
- BGP com IPv6

Aula 10 - Conexões BGP em um PTT
- Troca de tráfego Multilateral - ATM
- Troca de tráfego Unilateral
- Uso de Route-Servers


O curso está sendo atualizado, sendo incluidas versões em UnetLab/EVE para os Labs criados originalmente no GNS3, além de ter sua Biblioteca ampliada e reformulada, com a inclusão do Learning Kit BGP - uma coletânea com vários documentos (Apresentações, How-Tos, Livros em PDF, etc) de modo a auxiliar o aluno a ir além e explorar novos assuntos.

Fazem parte do Learning Kit BGP hoje: (estamos constantemente inserindo mais material)

- BGP Best Path Selection Algorithm;
- BGP Command Reference;
- BGP Communities Algar Telecom;
- BGP_Design_and_Implementation;
- BGP-Cheat-Sheets;
- Communities BGP Vivo;
- Extracting BGP info with regular expressions;
- How do prefix list work;
- Internet-Routing-Architectures-2nd-Edition;
- Política de Roteamento BGP_v01_03-10-Algar;
- Troubleshooting BGP A Practical Guide to Understanding and Troubleshooting BGP
- Building Data Centers with VXLAN BGP EVPN A Cisco NX-OS Perspective.

Para isso, entendemos que limitar o acesso a 3 ou 4 meses é muito pouco, visto que desejamos que o aluno tenha um desenvolvimento continuo e de que estaremos acrescentando mais material, aulas e novos labs todo o tempo. Assim sendo, temos uma nova promoção: Por apenas R$ 180,00 - Tenha acesso ao curso BGP e ao Learning Kit BGP para sempre, de forma ilimitada, sem a necessidade de renovação.

Basta realizar a compra do curso pelo botão abaixo e vc receberá o acesso vitalicio ao curso e ao Learning Kit BGP:








Ao adquirir o curso, peço que entrem em contato pelo e-mail adilson.aflorentino@gmail.com informando um e-mail Gmail ou atrelado ao Google para que seja feito o compartilhamento do GoogleDrive

25 de jul de 2017

5 Maneiras de configurar IPv6 em Roteadores Cisco


Ao contrário do IPv4, em que ou configuramos estaticamente todo o endereço ou aprendemos todo o endereço via DHCP, existem variações quando se define IPv6 nas interfaces dos routers Cisco:

IPv6 Autoconfig: Uma interface pode aprender do roteador vizinho o prefixo para gerar seu próprio endereço global

IPv6 Enable: Deixe que o IOS defina os endereços Link-Local FE80 usados nos links ponto-a-ponto;

IPv6 Unnumbered: Utilize o IPv6 de uma interface já existente noum link ponto-a-ponto;

IPv6 (Fe80:xx) link-local: Defina o endereço link-local a ser utilizado estaticamente (facilita o ping)

IPv6 address (prefixo/mask) eui-64 - Defina todo o endereço IPv6 global estaticamente ou use eui-64 para aproveitar o MAC Address como parte do endereço.

Segue abaixo a config descrita na figura, usando OSPV3 para divulgar as redes.

Have Fun!!!

ena
conf t
hostname R1
ipv6 unicast-routing
router ospfv3 1
router-id 1.1.1.1
int e0/0
no shut
ipv6 enable
ipv6 ospf 1 area 0
int e0/1
no shut
ipv6 address autoconfig
ipv6 ospf 1 area 0
int lo0
ipv6 address 2001:db8::1/128
ipv6 ospf 1 area 0
end
wr

ena
conf t
hostname R2
ipv6 unicast-routing
router ospfv3 1
router-id 2.2.2.2
int e0/0
no shut
ipv6 address fe80::23:1 link-local
ipv6 ospf 1 area 0
int e0/1
no shut
ipv6 enable
ipv6 ospf 1 area 0
int lo0
ipv6 address 2001:db8::2/128
ipv6 ospf 1 area 0
end
wr

ena
conf t
hostname R3
ipv6 unicast-routing
router ospfv3 1
router-id 3.3.3.3
int e0/0
no shut
ipv6 unnumbered lo0
ipv6 ospf 1 area 0
int e0/1
no shut
ipv6 address fe80::23:2 link-local
ipv6 ospf 1 area 0
int lo0
ipv6 address 2001:db8::3/128
ipv6 ospf 1 area 0
end
wr

ena
conf t
hostname R4
ipv6 unicast-routing
router ospfv3 1
router-id 4.4.4.4
int e0/0
no shut
ipv6 address 2001:db8:45::/64 eui-64
ipv6 ospf 1 area 0
int e0/1
no shut
ipv6 unnumbered lo0
ipv6 ospf 1 area 0
int lo0
ipv6 address 2001:db8::4/128
ipv6 ospf 1 area 0
end
wr

ena
conf t
hostname R5
ipv6 unicast-routing
router ospfv3 1
router-id 5.5.5.5
int e0/0
no shut
ipv6 address 2001:db8:51::1/64
ipv6 ospf 1 area 0
int e0/1
no shut
ipv6 address autoconfig
ipv6 ospf 1 area 0
int lo0
ipv6 address 2001:db8::5/128
ipv6 ospf 1 area 0
end
wr



23 de jul de 2017

Cisco End-of-Sale e End-of-Life - Vale a pena Comprar???


O Mercado de Usados para equipamentos Cisco teve uma boa queda nos últimos anos devido ao crescimento dos softwares de Emulação e Simulação de Redes, tais como o GNS3 e o UnetLab-EVE, pois boa parte destas caixas era usada por pessoas interessadas em se preparar para os Exames de Certificação CCNA,CCNP,CCIE e afins.

Além do imenso espaço que ocupam e do aumento considerável na conta de luz, equipamentos usados são um péssimo investimento, tem depreciação rápida, saindo da loja, provavelmente vc não conseguirá vender por um terço daquilo que pagou. Tenho vários amigos que gastaram muita grana importando usados do ebay e que agora não encontram ninguém que queira os equipamentos, "nem de graça!" rs rs rs

Nos últimos tempos, entretanto, vejo alguns Provedores de pequeno e Médio porte correndo atrás de usados na Santa Ifigênia. Procuram roteadores e Switches baratos, capazes de aguentar por mais alguns anos, a precinhos camaradas.

Lembrando que End-of-Sale são equipamentos que já não são mais vendidos, mas ainda tem peças de reposição e suporte, enquanto End-of-Life são caixas totalmente descontinuadas, sem suporte do fabricante, como um saudoso Router Cisco 2500 com interfaces Token-Ring e adaptador de 9 pinos para interface Ethernet de 10 Mbps half-duplex (corre uma lágrima do olho ao lembrar dos velhos tempos...)

Pois bem, em alguns casos, pode até ser vantajoso adquirir um caixa usada para atender algumas necessidades básicas, mas é preciso ter em mente quais são as limitações do hardware legado, em geral relacionadas com a escalabilidade do equipamento.

Para um Provedor Internet, por exemplo, rodar BGP com um velho 3800 ou 3900 é possível, mas esta não é a missão para a qual a caixa foi projetada. Vc não vai conseguir expandir muito a memória RAM, se não for trabalhar com Full-Route mas com uma tabela parcial pode até dar para o gasto. Interfaces 10gb nem pensar!

A Cisco mantém uma Lista de Produtos fora de linha e suas características e limitações, vale a pena consultar se está pensando em adquirir algum equipamento usado do fabricante:

http://www.cisco.com/c/en/us/products/hw/tsd_products_support_end-of-sale_and_end-of-life_products_list.html



18 de jul de 2017

Reconhecimento da Comunidade de Suporte da Cisco em Português: "O Novato" para Adilson Aparecido Florentino


No mês passado eu me inscrevi na Comunidade de Suporte da Cisco em Português para entender melhor como funciona a Comunidade e também para divulgar o material que o NetFindersBrasil desenvolveu nestes quase 10 anos de Estrada. Comecei republicando alguns Posts do Blog por lá. Para minha surpresa, a Tábata Cortés, moderadora da Comunidade, me enviou o e-mail acima com este Reconhecimento.

Fico muito Feliz em poder participar, recomendo a todos que se inscrevam e conheçam a Comunidade (muito material bom por lá). Nos próximos meses estamos planejando várias atividades, inclusive um Webinar sobre IPv6 a ser transmitido via Webex pela Comunidade. A previsão é de que o evento ocorra em setembro.

Confiram em: https://supportforums.cisco.com/pt/blog/

Fiquem Ligados!!!

15 de jul de 2017

Acesso Vitalicio ao Curso EVE e ao Share de Imagens


Hoje o curso EVE - Laboratórios Avançados tem mais de 20 aulas e uma série de videos adicionais, que vão sendo incrementados periodicamente. O Share de Imagens que é cedido juntamente com o curso já tem mais de 200 Gb e não para de crescer.

O acesso padrão ao curso e ao share é de 4 meses, mas, para aqueles interessados a continuar com o acesso a todo o material de forma vitalicia,
temos uma nova promoção: R$ 199,97 - Tenha acesso ao curso e as imagens para sempre, de forma ilimitada, sem a necessidade de renovação.

Aproveite para adquirir esse Plano efetuando a compra no link abaixo:







21 de jun de 2017

CIPTV1 Hands-On em Tempo Real - Julho de 2017


Descrição:

O curso Cisco CIPTV1 tem por objetivo capacitar os administradores de redes e engenheiros de sistemas a implementar de forma correta uma Solução de Colaboração da Cisco em um único ambiente de site, usando o Cisco Unified Communications Manager (CUCM) para exercer as funções de roteamento e sinalização de chamadas.

O curso é composto por sessões intensivas de laboratório e palestras detalhadas, projetadas para ensinar-lhe como realizar tarefas pós-instalação e configurações CUCM, bem como implementações MGCP, H.323 e tronco SIP. Você também poderá implementar conferências de áudio / vídeo e vários outros recursos de mídia em uma atmosfera de site único. Além disso, você aprenderá a maximizar o valor da Qualidade de Serviço na rede e como ela se relaciona com os padrões de qualidade de chamadas de voz e video.

Após a conclusão do nosso curso Cisco CIPTV1, você trará uma enorme quantidade de valor para seus respectivos clientes. Não só você irá implantar serviços de telefonia da Cisco e configurar serviços de mídia baseados em software sem hesitação, mas também poderá articular todos os detalhes do CUCM em suas equipes internas.

O curso é Preparatório para o Exame CIPT1 - 300-070 - Um dos quatro módulos exigidos para a obtenção do título de CCNP Collaboration

Instrutor: Dimitri Félix - Engenheiro eletricista com ênfase em telecomunicações. Larga experiência na área de ensino bem como com projetos de infra estrutura de redes com foco na área de colaboração do fabricante Cisco. Destaque para os mais de 20 projetos do Brasil e exterior realizados para a empresa VALE da época que atuou para a HP ES Brasil por 2 anos com foco em colaboração. Capacitou mais de 1.000 alunos em tecnologias de Colaboração ou Routing & Switching , com produtos Cisco e Huawei.

Quando: no período de 25/07/2017 a 24/08/2017, sempre das 19:00 - 22:00 (Online em Tempo Real - Com Laboratórios Interativos no Emulador EVE-NG)

Conteúdo Programático:

Aula 01 - 25/07/2017 - Course Introduction, Cisco Unified Communication Manager Introduction
Aula 02 - 27/07/2017 - Dial Plan Introduction and Implementation of Single-Site On-Cluster Calling
Aula 03 - 01/08/2017 - Dial Plan Introduction and Implementation of Single-Site On-Cluster Calling
Aula 04 - 03/08/2017 - Implementation of Single-Site Off-Cluster Calling
Aula 05 - 08/08/2017 - Implementation of Single-Site Off-Cluster Calling
Aula 06 - 10/08/2017 - Implementation of Single-Site Off-Cluster Calling
Aula 07 - 15/08/2017 - Implementation of Single-Site Off-Cluster Calling
Aula 08 - 17/08/2017 - Media Resources, and Audio and Video Conferencing
Aula 09 - 22/08/2017 - Media Resources
Aula 10 - 24/08/2017 - Media Resources and Audio and Video Conferencing

Investimento: R$ 350,00 (podendo ser pagos em até 12 vezes via PagSeguro)

Diferenciais:

- Os alunos terão acesso ao Servidor EVE na nuvem do NetFindersBrasil durante todo o periodo de treinamento e durante mais um mês após a conclusão do mesmo (3 meses de acesso ao EVE-Cloud onde poderão testar os laboratórios realizados em Sala com a imagem do CUCM 11.5.1);

- Para aqueles que desejarem subir a imagem do CUCM 11.5.1 em um Servidor EVE local, será disponibilizado a imagem para download;

- Acesso ao Ambiente do Curso em NetFindersbrasil.com.br - com plantões de Dúvidas via Fóruns de Aula, por 3 meses após a Conclusão do Curso;

- Certificado de Participação para todos os alunos que assistirem 75% ou mais das Aulas em Tempo Real.

Vagas limitadas, inscreva-se já adquirindo o curso pelo botão abaixo:








Dúvidas, entre em contato pelo e-mail adilson.aflorentino@eamsoft.com.br






19 de jun de 2017

Selling Business Outcomes Exam 810-403


Curso de Vendas Cisco orientado a Resultados de Negócios.

Nos dias de hoje, cada vez mais, produtos e serviços de Tecnologia da Informação tem se tornado Commodities, levando os clientes a comprarem de acordo com seu orçamento de qualquer fabricante, muitas vezes não levando em consideração muitos aspectos que poderiam alavancar seus negócios.

Este curso visa capacitar profissionais que atuam com pré-venda e pós-venda de produtos e serviços Cisco a utilizar uma nova metodologia, baseada em Resultados de Negócio, tornando o vendedor um Provedor de Soluções, capaz de auxiliar o cliente a tirar proveito das novas tecnologias emergentes em seus negócios (Internet das Coisas, Cloud, Redes Sociais, etc). Mais do que produtos e serviços, é preciso vender Resultados para fidelizar o cliente e garantir novos negócios.

O Curso Selling Business Outcomes em Modo Gravado, se destina a este público e prepara os candidatos para o Exame Cisco OUTCOMES 810-403

Conteúdo Programado:


Aula 00 - Introdução ao Curso: Selling Business OUTCOMES
Aula 01 - The Business OutComes Sales Approach
Aula 02 - Aligning Business Outcomes to The Customer Business Context
Aula 03 - Cisco Services and Solutions Across Industry Verticals
Aula 04 - Identifying Business Outcomes Opportunities from Emerging Technology
Aula 05 - Customer Decision Makers, Influencers, and Expectations
Aula 06 - Determining The Financial Value of Business OutComes
Aula 07 - Communicating the Business Outcomes Story to the Customer

Carga horária total: Aproximadamente 5 horas

Investimento:
R$ 132,00 (podendo ser parcelado em até 12X via PagSeguro)

Adquira já o curso, pelo botão abaixo (assim que o pagamento é confirmado, lhe enviamos as instruções de acesso):








13 de jun de 2017

Cisco CCIE VR Experience - Realidade Virtual nos Exames e Treinamentos Cisco?



Para quem vai a Las Vegas assistir o Cisco Live 2017, evento que ocorre no pe´riodo de 25 a 29 de junho, uma experiência bastante interessante:
realidade virtual casada com Emulações de IOL - será que no futuro o lab CCIE terá esse formato?

Dois títulos para degustação estarão disponíveis:

BeTheRouter (BTR) - Coloca o participante literalmente dentro do Router, onde fará parte do processo de roteamento, filtragem por ACLs, etc - ideal para compreender melhor o funcionamento da caixa, "sendo literalmente, a caixa!"

TroubleshootTheLab (TTL) - Integrado com imagens de Cisco IOL (Routers e Switches) o título se passa dentro de um Datacenter Ficticio e simula várias operações fisicas e configurações para resolver problemas na Rede.

Com certeza, vai demorar para chegar até nós, mas parece ser muito interessante!


Fonte: https://www.linkedin.com/pulse/ccie-virtual-reality-vr-experience-yusuf-bhaiji

9 de jun de 2017

Construindo um Cisco Route-Server


É possível configurar um Router Cisco para enviar e receber rotas de um grupo de roteadores de forma transparente.

Route-Servers são usados para interconectar um grande número de routers, sem necessariamente ter que configurar inúmeras sessões BGP entre eles. Basta levantarem uma sessão com o Route-Server, e a as rotas aprendidas por ele são repassadas de forma transparente (o número do ASN do Route-Server, bem como o Next-hop contendo seu IP, não são propagados). É como se todos estivessem ligados a um grande Hub, como acontece no IX.br - antigamente chamado de PTT.br

O segredo na verdade está em dois comandos:

neighbor route-server-client - inserido no Route-Server - faz com que ele envie os anúncios por ele aprendidos omitindo seu próprio ASN

no bgp enforce-first-as - Inserido no Cliente - Faz com que o Cliente aceite o anúncio com o primeiro salto removido pelo Route-Server

As configurações de Client e Server estão descritas abaixo:

ena
conf t
hostname R1
int lo0
ip addr 192.168.10.1 255.255.255.0
int e0/0
ip addr 1.1.1.1 255.255.255.0
no shut
exit
router bgp 1000
no bgp enforce-first-as
neighbor 1.1.1.254 remote-as 5000
address-family ipv4 unicast
network 192.168.10.0 mask 255.255.255.0
neighbor 1.1.1.254 activate
end
wr

ena
conf t
hostname Route-Server
int e0/0
ip addr 1.1.1.254 255.255.255.0
no shut
exit
router bgp 5000
neighbor 1.1.1.1 remote-as 1000
neighbor 1.1.1.2 remote-as 2000
neighbor 1.1.1.3 remote-as 3000
neighbor 1.1.1.4 remote-as 4000
address-family ipv4 unicast
neighbor 1.1.1.1 activate
neighbor 1.1.1.1 route-server-client
neighbor 1.1.1.2 activate
neighbor 1.1.1.2 route-server-client
neighbor 1.1.1.3 activate
neighbor 1.1.1.3 route-server-client
neighbor 1.1.1.4 activate
neighbor 1.1.1.4 route-server-client
end
wr

As configurações dos demais clientes são muito parecidas com as do R1. Abaixo vemos os anúncios aprendidos por ele, onde o ASN 5000 (do nosso Route-Server) foi omitido:

Eu utilizo o Route-Server para emular a construção de um PTT (Ponto de Troca de Tráfego no curso abaixo:

http://netfindersbrasil.blogspot.com.br/2017/04/fundamentos-de-cisco-ios-e-bgp-do.html

Have Fun!!!

7 de jun de 2017

EVE-Cloud - Planos Corporativos


Para empresas interessadas em adquirir múltiplas contas de usuário em nosso Servidor EVE, uma excelente noticia - Planos Corporativos: Quanto mais contas vc adquire - maior o desconto para a empresa.

Isso permite que sejam feitos labs cooperativos onde os usuários podem ter labs que se comunicam entre si. Ideal para treinamentos e para equipes técnicas trabalhando na homologação dos mais diversos equipamentos de redes de múltiplos fabricantes.

Segue abaixo a tabela de valores praticados a partir de 01 de julho de 2017:



Os interessados devem pedir o envio do boleto PagSeguro pelo e-mail: adilson.aflorentino@eamsoft.com.br

EVE-Cloud sobe para R$ 34,99 a partir de 01 de julho para novos assinantes


Dia 30/06/2017 é o último dia para alugar o Servidor EVE na nuvem por R$ 29,99. Quem já é assinante terá 01 ano a partir da data de adesão do seu Plano para continuar a pagar o valor atual.

Não perca tempo, garanta a mensalidade com os valores atuais assinando o EVE-Cloud ainda este mês (junho/2017) pelo link abaixo: (lembrando que não há carência - os assinantes entram e saem do Plano sem qualquer ônus, quando quiserem)

http://netfindersbrasil.blogspot.com.br/2017/02/alugue-um-servidor-unetlab-eve-na-nuvem.html

1 de mai de 2017

Fundamentos de IOS-XR - Utilizando a familia ASR 9000 como Router de Borda


NetfindersBrasil oferece o curso de Fundamentos de IOS-XR em junho de 2017, em São Paulo - Capital. O curso é focado em profissionais que atuam em Service Providers que desejam aprender a configurar equipamentos da família Cisco ASR 9000 como Roteadores de Borda.

São apenas 10 vagas para o evento. Durante o treinamento, serão utilizados laboratórios criados no Emulador UnetLab-EVE com o uso de imagens do XRv-9000

O curso será ministrado no final de semana que suscede o Evento da Abrint 2017, das 9:00 as 18:00, com intervalo de 15 minutos para coffee-breaks.

◦Quando:

Fundamentos de IOS-XR: dias 03/06/2017 e 04/06/2017, das 09:00hs às 18:00hs - 16 horas de duração.

◦Quanto:

Valor promocional de R$ 1.990,00 (podendo ser parcelado em até 12 vezes via PagSeguro)

◦Onde:

EAMSOFT Consultoria e Treinamento em Informática
Rua Marquês de Itu, 408 – Conjunto 24
Vila Buarque – São Paulo – SP
(Próximo a Estação República do Metrô)

◦Diferenciais:

- Instrutor Cisco Certificado - CCNA, CCSI, CCNP, CCAI - com mais de 15 anos de experiência na área.
- 01 Ano de acesso ao Ambiente Online do Fundamentos de IOS_XR do NetFindersBrasil, com Fóruns para solucionar dúvidas referentes ao conteúdo programático do curso.

◦Pré-requisitos:


Não é necessário conhecimento prévio de IOS-XR – Conhecimentos básicos na utilização do IOS Tradicional e Configuração de protocolos de Roteamento Interno, BGP e MPLS são desejáveis.

IMPORTANTE: Os alunos deverão trazer notebook para a realização dos laboratórios - estes, no entanto, serão utilizados apenas como terminais de acesso, visto que os labs serão realizados nos Servidores EVE na Nuvem mantidos pelo NetFindersBrasil

Os interessados devem enviar e-mail solicitando instruções para matricula para:

adilson.aflorentino@eamsoft.com.br

◦Conteúdo Programático:

1. Cisco IOS XR Introduction and Comparison to IOS
2. Cisco IOS XR Prompt and Hostname Differences
3. Basic Configuration Options
4. Configuring an Interface - Basic IPv4 and IPv6 address
5. Bundled Interfaces
6. Software Installation and PIE packages
7. Licensing
8. Aliases
9. Wildcard Masks
10. Processes
11. Remote Access Services – Telnet and SSH
12. Access-Lists
13. OSPF
14. BGP - iBGP and eBGP
15. Route Filtering – Politicas AS-IN e AS-OUT - Atributos
16. VRF lite and Dot1Q Trunks


27 de abr de 2017

Supere a Crise: CCNA Presencial em Junho de 2017 com 50% de desconto


Oferta Especial: 50% de desconto na compra do curso CCNA 200-125 Presencial - de R$ 1590,00 por apenas R$ 795,00 (vagas limitadas - reserve já a sua).


Abertas as inscrições para mais uma Turma Presencial do Curso Preparatório CCNA 200-125. Agora com transmissão em Tempo Real e por apenas R$ 795,00. Vagas Limitadas !!!

Visando levar conhecimento a todos os interessados em se preparar para o Exame CCNA 200-125, o NetFindersbrasil oferece a possibilidade de se realizar o treinamento presencial em suas instalações ou de acompanhar em Tempo Real o curso ministrado em horário comercial.

O evento ocorre na região central de São Paulo. São apenas 10 vagas presenciais. Os demais interessados poderão assistir ao evento em Tempo Real e interagir com o Instrutor durante as aulas teóricas e a realização dos laboratórios.

O curso será ministrado de segunda a sexta, das 09:00hs às 18:00hs, com intervalo de 1 hora para almoço e coffee-breaks. O pagamento pode ser parcelado em até 12X via PagSeguro.

Os participantes contarão com acesso à equipamentos reais (racks equipados com roteadores Cisco 1841, 2620 e switches Catalyst 3550, 3560, 2950 e 2960), além de poder reproduzir todos os laboratórios Cisco realizados em Sala no Emulador Unetlab-EVE - Primeiro curso CCNA no Brasil a utilizar o Emulador EVE em suas aulas!


◦Quando: de 26/06/2017 a 30/06/2017, sempre das 09:00hs às 18:00hs

◦Onde: Rua Marquês de Itu, 408 - Conjunto 24 (próximo a Estação República do Metrô)

◦Quanto: Apenas R$ 795,00 (Podendo ser parcelado em até em até 12X via PagSeguro)

◦Conteúdo Programático:

- Modelo OSI;
- Switching e VLANs (Trunk, VTP, Port-security, Etherchannel);
- TCP/IP e Endereçamento IPv6, sub-redes IPv6;
- Endereçamento IP, Subredes, VLSM e CIDR;
- Introdução ao sistema Cisco IOS, processo de licenciamento do IOS 15;
- Roteamento IP Básico (RIPv2, RIPng, roteamento estático em v4 e v6) e NAT;
- Roteamento IP Avançado - EIGRP v4/v6 e OSPF v4/v6 (área única e múltiplas áreas);
- Arquiteturas de Alta Disponibilidade com HSRP e Otimização de Tráfego com QoS;
- Gerenciamento de Redes e Troubleshooting Básico (CDP, LLDP, SNMP, NetFlow, Syslog, DHCP e DNS);
- Listas de Controle de Acesso;
- Introdução aos Protocolos WAN (PPP / PPPoE / Metro Ethernet, MPLS e BGP);
- Introdução à Software Defined Networks (SDN)
Cisco Application Policy Infrastructure Controller Enterprise Module (APIC-EM)
Cloud Computing concepts
- Preparação para o Exame CCNA 200-125

◦Diferenciais: 4 meses de acesso ao curso CCNA Online - onde o aluno terá acesso a todo o material didático utilizado no treinamento

Os interessados podem efetuar a compra pelo botão abaixo:








adilson.aflorentino@eamsoft.com.br

18 de abr de 2017

Fundamentos de Cisco IOS e BGP - do Básico ao Avançado em Tempo Real


Em junho, o NetFindersBrasil estará ministrando um curso focado na preparação de profissionais capacitados a operar roteadores Cisco em um ambiente de Provedor Internet

◦Quando: De 26/06/2017 a 30/06/2017 e de 04/07/2017 a 08/07/2017, sempre das 19:00 as 22:00.
◦Onde:

O Evento será transmitido ao vivo, todos os participantes irão interagir com o Instrutor e realizar os laboratórios em Tempo Real

Investimento: R$ 1.590,00 (pagamento facilitado via PagSeguro)

Conteúdo Programático: 30 horas - 10 encontros presenciais com 3 horas de duração cada

Aula 01 - Configuração Básica - Cisco IOS
Aula 02 - Configuração Básica - Cisco IOS
Aula 03 - Roteamento Estático, protocolo OSPF
Aula 04 - Protocolo OSPF
Aula 05 - Configuração - BGP - Politicas AS-IN e AS-OUT
Aula 06 - Atributos: Weight, Local-Preference
Aula 07 - Atributos: AS-Path Prepend, MED
Aula 08 - Communities
Aula 09 - Escalando o Protocolo BGP: Peer-groups, route-reflector
Aula 10 - Integração com PTTs (pontos de troca de tráfego)


Instrutor:
Adilson Aparecido Florentino - Sócio-Fundador e CEO da EAMSoft Consultoria e Treinamento em Informática Ltda.Tecnólogo em Processamento de Dados pela Universidade Mackenzie e Especialista em Redes de Computadores pela FASP - Faculades Associadas de São Paulo. Instrutor Cisco CCSI, 4X CCNA (Routing & Switching, Security, Wireless e Voice), CCDA CCAI CCNP desde 1999 no SENAC São Paulo. Professor Universitário em diversas Instituições de Ensino tais como FATEC, IFSP, UNICID, FIAP e IBTA. Autor de Livro IPv6 na Prática - primeiro livro em português sobre o tema. Consultor independente atuando em várias empresas em Projetos de Rede e treinamento. Instrutor do NIC.br (autônomo) em cursos utilizando roteadores Cisco, Juniper e Mikrotik.

◦Diferenciais:

- Os Laboratórios serão feitos usando a ferramenta UnetLab-EVE (Emulated Virtual Environment) a partir do Servidor instalado na sede da empresa EAMSOFT, em São Paulo, possibilitando a integração entre os cenários dos vários alunos (cada aluno cuidará de um Sistema Autônomo independente) e o Core contendo duas operadoras Upstream, um Looking-glass, um Route-Server e um AS emulando o Google. O Servidor faz com que os equipamentos dos alunos não sejam sobrecarregados, servindo apenas como terminais de acesso.

- Os alunos terão acesso, desde o momento em que sua matrícula for confirmada, a um ambiente criado no Servidor Moodle do netfindersbrasil.com.br contendo uma série de materiais que auxiliam o aluno na execução das atividades práticas, com Fóruns de Dúvidas para cada Aula disponível.


Solicite informações sobre as inscrições pelo e-mail: adilson.aflorentino@eamsoft.com.br

14 de abr de 2017

Criando um Servidor Windows de Autenticação TACACS no EVE-NG



Para quem estiver estudando para as Certificações CCNA Security, CCNP Switch ou mesmo para CCIE RS, aqui vai uma excelente dica: Como montar um Servidor TACACS para utiliza-lo em seus laboratórios envolvendo Serviços de AAA

O video acima explica, em poucos passos, como utilizar uma VM Windows com a Ferramenta TACACS integrada, vc pode fazer o download do Serviço de Autenticação no link abaixo:

Download da Ferramenta Tacacs para Windows
https://mega.nz/#!sZxnETBJ!TB8OmFkjCVYjbP0dyqKg8NKWN7R7H_MZ855gdkeqvUg

A VM Windows, pronta para uso, com este e muitos outros recursos vc encontra no share de imagens do curso de UnetLab-EVE - Laboratórios Avançados

Happy Labbing!!!

Saltando o Gap entre o CCNP RS e o CCIE RS


O CCIE RS é o título mais antigo da Cisco, CCNA e CCNP foram criados depois para, por assim dizer, "servir como escadinha" para alcançar a mais difícil das Certificações da Área de Redes.

Para quem fez o CCNA, CCNP e quer concluir a trilogia conquistando o CCIE, vai notar que, do NP para o IE, tem um grande Gap para superar.

Primeiro, o CCIE RS é muito mais Routing que Switching. Se vc pegar o Official Study Guide para se preparar para o Exame Teórico, vai notar que tudo o que se refere a L2 é abordado logo no início do Guide, pouco mais que 10% do todo. Esteja preparado para estudar um mini CCNP Switch logo de cara!

Claro que tem muita coisa que é velha conhecida dos CCNPs - OSPF, EIGRP e afins - mas, mesmo com estes tópicos bem conhecidos, todo o cuidado é pouco - Não subestime a criatividade do pessoal da Cisco que desenvolveu os Exames. Vc vai encontrar muitas questões que pegam em detalhes que provavelmente vc nunca notou. Por experiência própria - não ache que sabe tudo - Estude novamente cada tópico como quando vc começou em sua carreira Cisco.

Mas o que pega realmente, e que eu senti na pele quando estava estudando para o CCIE Written, são os tópicos não cobrados no CCNA/CCNP - IS-IS, Multicast, MPLS, QoS e Cia. Ltda. Os Study Guides dão uma boa visão geral, mas é preciso treinar, fazer labs para fixar estes novos conceitos.

Para o Exame Escrito, ainda temos conceitos de Tecnologias Emergentes para estudar: SDN, Phyton, Programabilidade, etc - Cerca de 10% da Prova agora foca isso.

Por fim, o melhor conselho que posso dar é: Aproveite cada passo rumo a Certificação CCIE, não tenha pressa, durante a sua jornada, com certeza, você vai se tornar um profissional melhor a cada dia. No fundo, isto é o mais importante.

Quando conquistar a Certificação, vai ter bagagem para merecer o título.

Lembre-se disso: Certificações abrem portas - Mantê-las abertas só depende de você!

Junte-se a nós nessa caminhada no Curso Preparatório para o Exame CCIE Written RS.

Sucesso!!!

13 de abr de 2017

Preparatório CCIE Written 400-101 - Julho de 2017 - aos Sábados


Devido a grande procura pelo Preparatório para o Exame CCIE Written aos Sábados, o NetFindersBrasil está lançando uma terceira turma agora em julho.

Já estão abertas as inscrições para a terceira turma do Curso Presencial Preparatório para o Exame de Pré-Qualificação da Certificação Cisco CCIE Rounting & Switching 400-101, a ser realizado em julho de 2017, em parceria com o CCIE #49569 - Fernando Takeda

Pessoal, devido ao grande sucesso da segunda turma aos Sábados, cujas vagas se esgotaram em poucos dias, estamos lançando uma terceira turma, a partir de 08 de julho de 2017

O objetivo deste curso é preparar os candidatos para passar no Exame Teórico - CCIE Written - e estarem aptos a realizar o curso Bootcamp CCIE Hands-on, a ser realizado no segundo semestre de 2017. Após passarem no Exame Teórico, os candidatos renovarão todas as suas Certificações Cisco de nível CCNA e CCNP e terão 18 meses para prestar e passar no Exame Prático.

O curso ocorre na região central de São Paulo. São apenas 10 vagas, à um valor promocional de R$ 1.990,00

Os treinamentos serão ministrados aos Sábados, das 09:00hs às 18:00hs, com intervalo de 1 hora para almoço e coffee-breaks. O pagamento pode ser parcelado no Cartão de Crédito via PagSeguro.

Os participantes contarão também com acesso a Laboratórios similares aos Cobrados no Exame CCIE, de forma a já se ambientarem com o ritmo e o conteúdo cobrado no Exame Prático

◦Quando:

Preparatório CCIE Written 400-101 - dias 22/07, 29/07, 05/08, 12/08, 19/08 e 26/08, 02/09 e 09/09, sempre das 09:00hs às 18:00hs

Conteúdo Programático: 64 horas - 8 encontros de 8 horas cada:

Aula 01 - LAN Switching
Aula 02 - IP Networking
Aula 03 - IP IGP Routing
Aula 04 - IP BGP Routing
Aula 05 - QoS & WAN
Aula 06 - IP Multicast & Security
Aula 07 - MPLS
Aula 08 - Evolving Technologies

◦Onde:

Rua Marquês de Itu, 408 - Conjunto 24 (próximo a Estação República do Metrô)

◦Investimento: R$ 1.990,00 (Podendo ser parcelado no Cartão de Crédito via PagSeguro).

◦Carga Horária: 64 horas presenciais.

◦Diferenciais: Os alunos terão acesso, desde o momento em que sua matrícula for confirmada, um ambiente criado no Servidor Moodle do netfindersbrasil.com.br contendo uma série de materiais para que os alunos se preparem para os Exames Teórico e Prático, sendo que os Fóruns de Dúvidas de cada Aula estarão disponíveis

Solicite informações sobre as inscrições pelo e-mail: adilson.aflorentino@eamsoft.com.br

10 de abr de 2017

Fim do Suporte e das atualizações para o UnetLab


Com a nova atualização, só terá suporte às novas imagens quem tiver o EVE-NG instalado.

Quem utiliza o UnetLab-EVE para a criação de Laboratórios e homologação de equipamentos em seu dia-a-dia já deve ter percebido: os desenvolvedores do Projeto removeram os updates do UnetLab dos repositórios, assinando a sentença de morte das versoes antigas do software.

Isso faz parte de uma estratégia maor para tornar o EVE - Emulated Virtual Environment - mais conhecido e mais utilizado que sua versão anterior. Veja abaixo quais são as razões para deixar o Unetlab de lado e conhecer melhor o EVE-NG daqui para frente:

- Falta de Atualizações: quem ficar parado no tempo com o Unetlab, não terá mais atualizações nem patchs de correção de agora em diante;


- Falta de Suporte no Fórum:
Os desenvolvedores estão criando e mantendo no Fórum do Projeto apenas material referente ao EVE-NG;

- Não há recurso para otimizar hardware:
o novo EVE-NG possui um recurso chamado UKSM que permite reduzir o consumo de CPU e memória quando se trabalha com várias instâncias de uma mesma imagem. O Unetlab antigo não possui este recurso;


As novas imagens não sobem nele, por falta de suporte e programação:
Isso mesmo, principalmente imagens relacionadas a equipamentos de segurança, não tem suporte no antigo UnetLab-EVE e só conseguem rodar no novo EVE-NG.

O NetFindersBrasil, tendo sido o pioneiro no lançamento de um curso voltado para o uso do UnetLab, larga mais uma vez na frente oferecendo nada menos que 10 novas aulas de atualização no curso UnetLab-EVE, inteiramente grátis para aqueles que já estão matriculados, garantindo também que os novos alunos terão um curso de excelente qualidade e totalmente atualizado.

Foram inseridas na nova versão do curso as seguintes aulas:


Aula 11 - Introdução ao EVE-NG Community Edition
Aula 12 - Instalação do EVE-NG Community Edition
Aula 13 - Adicionando Imagens
Aula 14 - Expandir o Disco
Aula 15 - Update e Upgrade
Aula 16 - Overview da nova versão Community Edition 2.0.3-53 ( Novidades )
Aula 17 - Primeiro Laboratório
Aula 18 - Usando Console RDP Windows Native
Aula 19 - Backup da Topologia - Export
Aula 20 - Personalize icones dos nodes
Espaço dos Laboratórios realizados com EVE-NG

Confira as novas aulas adquirindo o curso UnetLab-EVE - Laboratórios Avançados, de Bruno Nunes.

8 de abr de 2017

[EVE-NG] Medindo o Tráfego com iPerf



IPerf é uma ferramenta gratuita que permite testar e medir o tráfego de uma rede. Confira este novo video do Bruno Nunes, no qual o iPerf está sendo usado dentro do Emulated Virtual Environment - EVE

Para saber como explorar esta ferramenta e ter acesso a mais de 190 Gb de imagens de devices dos mais diversos fabricantes, adquira o curso UnetLab-EVE - Laboratórios Avançados

5 de abr de 2017

Crie uma Tabela Full-Route em seus Laboratórios de BGP



É possível gerar uma tabela BGP com 500.000 rotas BGP para testar filtros, atributos e muito mais!!!

Eu sempre quis fechar uma sessão BGP com um ASN real para poder aprender um Full-Route BGP e utilizar em meus cursos, isto daria um realismo maior, visto que é o que os provedores se deparam no mundo real.

Essa semana, o Bruno Nunes, colaborador aqui do Blog e Instrutor do Curso Unetlab/EVE - Laboratórios Avançados, resolveu esse problema, encontrou um Projeto na Web de uma VM capaz de gerar Full-Route para testes (500.000 rotas - tamanho da tabela BGP em 2011 - quando a VM foi criada).

Hoje a tabela BGP possui cerca de 650.000 rotas IPv4 - mas, como VM dada não se olha os dentes, a tabela produzida é mais que o suficiente para emular o mundo real. Uma pena ainda não suportar IPV6, quem sabe alguém que esteja lendo este post não possa dar uma força nisso! ;)

No laboratório descrito no video acima, o Bruno Nunes criou um cenário com dois Upstreams servindo Full-Route para um ASN Cliente. VAle a pena conferir.

A VM utilizada no lab encontra-se disponível para download aqui.

O NetFindersBrasil oferece um curso de BGP Completo que pode auxilia-lo a montar seus labs de modo a atender suas necessidades:


http://netfindersbrasil.blogspot.com.br/2015/08/bgp-em-modo-gravado-agora-com-4-meses.html


Para aprender como utilizar o Unetlab-EVE e ter acesso a mais de3 190 Gb de imagens dos mais diversos fabricantes, acesse:

http://netfindersbrasil.blogspot.com.br/2017/03/curso-unetlabeve-ng-laboratorios.html


Happy Labbing!!!

22 de mar de 2017

Fast Track - Formação de Instrutores Cisco NetAcad em Julho de 2017


Para aqueles interessados em seguir carreira Acadêmica dentro do Cisco NetAcad, vale a pena conferir este curso oferecido pelo NetFindersBrasil:

Objetivos

Permitir que profissionais da área de tecnologia tornem-se instrutores do programa Cisco Networking Academy e tenham acesso ao materiais exclusivos para Instrutores do Ambiente NetSpace.

Pré-Requisitos:

Já possuir a certificação Cisco CCNA e comprovado conhecimento na área de redes de computadores. Experiência como Docente será considerado um diferencial.

Duração: 40 horas (Segunda a Sexta - das 09:00 as 18:00 horas)

Investimento: R$ 1.990,00

Período: de 17/07/2017 a 21/07/2017

Local:
EAMSOFT Consultoria e Treinamento em Informática
Rua Marquês de Itu, 408 - Conjunto 24
Vila Buarque - São Paulo - SP (Próximo a Estação República do Metrô)

Público-Alvo:

Estudantes ligados a Tecnologia da Informação e Redes de Computadores; profissionais (professores e instrutores) que desejam atuar na área de educação das tecnologias de redes e obter o reconhecimento como Instrutor do Programa Cisco Netacad.

Conteúdo Programático

Fast-Track Lab - Laboratório envolvendo todo o Conteúdo abordado nos 04 módulos da Formação CCNA: (24 horas)

Orientation Course - Módulo pedagógico que ensina todo o processo de administração das Salas de Aula no Ambiente Netspace: Abertura e Encerramento de turmas, inclusão de alunos, etc (16 horas)

Mercado de Trabalho:

O Instrutor Netacad estará habilitado a atuar em qualquer Academia Cisco do mundo onde o Programa estiver instalado. Poderá ser Instrutor em Tempo Integral ou optar por ministrar aulas apenas nos finais de semana e período noturno, mantendo suas atividades profissionais durante o dia no mundo corporativo.

Não há restrição de idade para o Docente, muito pelo contrário, quanto mais experiente, mais o Instrutor será valorizado. Sua atuação nos treinamentos Cisco pode lhe abrir novas oportunidades no mundo acadêmico, para atuar em Cursos Técnicos e Tecnológicos, além de aumentar seu Networking de forma a conquistar novas posições no Mercado de Trabalho, seja como empregado, seja como Consultor independente.

O valor-hora de um Instrutor Netacad, em média, varia hoje de R$ 40,00 a R$ 80,00 (dependendo da Academia na qual o Instrutor esteja vinculado). Dependendo da experiência do Docente e da necessidade da Academia, estes valores podem aumentar.

Processo de Formação do Instrutor Netacad:

01) O candidato deverá se logar no link abaixo com o seu ID no Cisco.com e publicar suas credenciais que atestam que ele tem um CCNA válido para o e-mail adilson.aflorentino@eamsoft.com.br

https://cisco.pearsoncred.com/durango/do/login?ownername=cisco&channel=cisco&basechannel=integral7

02) Após Aprovada a sua inscrição, o candidato receberá um e-mail de Confirmação e as Instruções para efetuar o pagamento do Curso.

03) Após a Confirmação do Pagamento, o aluno terá acesso aos 04 Módulos da Formação CCNA, e deverá realizar as Provas Finais de cada Módulo antes da realização dos encontros presenciais, em julho, obtendo nota maior ou igual a 75% em cada um destes Módulos

04) No período de 17 a 21 de julho de 2017, o candidato deverá obter nota maior ou igual a 80% no Lab de Fast-Track e realizar o Orientation Course, de modo a estar apto a gerenciar turmas no Ambiente Cisco NetSpace

05) Após todas as etapas anteriores serem cumpridas, o aluno passa por um processo chamado de "Accreditation" no qual o Instrutor e o responsável pela Academia onde foi realizado o Treinamento atestam que o aluno está apto a ministrar os módulos CCNA.

Obs.: O aluno terá que se filiar a uma Academia Cisco para criar novas turmas, mas já terá acesso a todo o material exclusivo dedicado aos Instrutores no Ambiente NetAcad.

Vagas Limitadas: Apenas 10 candidatos serão admitidos na turma de julho de 2017

Dúvidas e Maiores Informações pelo e-mail: adilson.aflorentino@eamsoft.com.br

21 de mar de 2017

Cisco Exam Topics Master List


Saiba quais são os Exames e qual o conteúdo cobrado para sua Certificação Cisco.

O Exam Topics Master List descreve em detalhes todas as Certificações Cisco vigentes e os Exames necessários para conquista-las. Além disso, vc pode verificar quais são os conteúdos cobrados em cada Prova, facilitando seu Plano de Estudos.

Confira maiores detalhes em:

https://learningnetwork.cisco.com/community/learning_center/certification_exam_topics

2 de mar de 2017

Curso UNETLAB\EVE NG - Laboratórios Avançados -


UNETLAB é um Emulador de Redes gratuito que permite integrar soluções de dezenas de fabricantes diferentes num mesmo ambiente virtualizado. Ideal para profissionais que estejam estudando para Certificações na área de TI ou para aqueles que precisam rodar testes com equipamentos dos mais diversos vendors.

Os alunos terão acesso as imagens pré-compiladas para rodar seus próprios labs.

◦Quando: O curso já está disponível em Modo Gravado - Início Imediato!

◦Onde: http://www.netfindersbrasil.com.br -> Os alunos que adquirirem o curso online agora poderão desde já acessar todo o material de apoio em nossa plataforma Moodle

◦Quanto: R$ 99,99 (Podendo ser parcelado via PagSeguro)

◦Diferenciais:

- Acesso a mais de 230 Gb de imagens de diversos fabricantes prontas (convertidas) para uso + materiais complementares, disponibilizadas via OneDrive e GoogleDrive -

- Acesso/suporte online via Portal de Treinamentos NetFindersBrasil pelo período de 4 meses.

- Certificado de participação para todos os alunos que realizarem a visualização de todas as aulas

◦Conteúdo Programático

Aula 1 - Introdução ao Unetlabs
Aula 2 - Instalação do Unetlabs e Ajustes da VM
Aula 2 - Parte 2 - Expansão do HD
Aula 2 - Dica Terminal - Putty, Superputty e SecureCRT URL
Aula 3 - Importando Imagens
Aula 4 - Navegando pelo Unetlab e criando o primeiro Laboratório
Aula 5 - Import e Export de Laboratórios
Aula 6 - Mapeando a topologia - imagem - png
Aula 7 - Usando as VMnets e Pnets - placas de rede
Aula 8 - Conversão de Imagens - VDI e VMDK para qcow2
Aula 9 - Trabalhando com Interfaces Seriais
Aula 10 - Tshoot na VM do Unetlab
Aula Extra 01 - EVE - Emulated Virtual Environment
Aula Extra 02 - Wireshark
Aula Extra 03 - Save, Clone e Export
Novas Aulas ( News ) 
Aula 11 - Introdução ao EVE-NG Community Edition
Aula 12 - Instalação do EVE-NG Community Edition
Aula 13 - Adicionando Imagens
Aula 14 - Expandir o Disco
Aula 15 - Update e Upgrade
Aula 16 - Overview da nova versão Community Edition 2.0.3-53 ( Novidades )
Aula 17 - Primeiro Laboratório
Aula 18 - Usando Console RDP Windows Native
Aula 19 - Backup da Topologia - Export
Aula 20 - Personalize icones dos nodes
Espaço dos Laboratórios realizados com EVE-NG

Mini-Curriculum do Instrutor:

Bruno Nunes Barbosa - Profissional com mais de 6 anos de experiência com segurança em redes . Atualmente trabalhando com Firewalls fabricantes como Checkpoint, Cisco, Fortinet, Sonicwall. Já participou de diversos projetos de infraestrutura de TI e Segurança da Informação em empresas de grande porte. Possui as certificações Fortinet NSE4, CCNP R&S, CCNA R&S, MCP, JNCIA, ITIL Foundation.

Adquira agora mesmo o curso clicando no botão abaixo ( Valor do curso R$: 99,99 ):



Assim que o pagamento for confirmado, lhe enviaremos as credenciais de acesso ao curso via e-mail.

Relação das Imagens suportadas pelo Unetlab-EVE ( Disponível para download no Share do aluno ) :

http://www.eve-ng.net/index.php/documentation/supported-images

Dynamips (Cisco IOS emulation)
c7200-adventerprisek9-mz.152-4.S6 (supported cards: PA-FE-TX, PA-4E, PA-8E)
c3725-adventerprisek9-mz.124-15.T14 (supported cards: NM-1FE-TX, NM-16ESW)
c1710-bk9no3r2sy-mz.124-23
Other images from the above series should work too



IOL (IOS on Linux also known as IOU)

L2-ADVENTERPRISE-M-15.1-20131216.bin
L2-ADVENTERPRISE-M-15.1-20140814.bin
L2-IPBASEK9-M-15.1-20130726.bin
L3-ADVENTERPRISEK9-M-15.4-1T.bin
L3-ADVENTERPRISEK9-M-15.4-2T.bin
L3-ADVIPSERVICES-M-15.1-2.9S.bin
And others


Qemu
a10-vthunder
a10-vthunder-2.7.1-P3-b76
a10-vThunder_410_P3
acs-5.6
acs-5.8.1.4
asa-8.02
asa-8.42
asa-802-k8
asa-842-k8
asa-915-k8
asav-941-200
asav-962-001
asav-971-001
barracuda-CC-mgmnt-NG-VC610
barracuda-NGFW
bigip-11.3.0-Trial
bigip-12.0.0-1
bigip-12.0.0-2
brocadevadx-03.1.01
cda-1.0.0.011
cips-7.1-11E4-S926
cips-ips7
clearpass-6.4.0.66263
coeus-10-0-0-233-S000V
cpsg-r77
cpsg-R77-30
csr1000v-universalk9-15.4-3S
csr1000v-universalk9.03.12.03.S.154-2.S3
csr1000v-universalk9.03.16.00.S.155-3.S5
csr1000v-universalk9.03.17.00.S.156-1.S
csr1000v-universalk9.03.17.03.S.156-1.S3
csr1000vng-universalk9.16.03.01
csr1000vng-universalk9.16.03.03.Denali
csr1000vng-universalk9.16.04.01.Everest
cucm-11.5.1
cumulus-vx-2.5.3
dsm-5.2
esxi-6.5
extremexos-21.1.1.4
firepower-DEFC-5.4.0-763
firepower-NGIPS-5.4.0-763
firepower6-FMC-6.1.0-330
firepower6-FMC-6.2.0-362
firepower6-FTD-6.1.0-330
firepower6-FTD-6.2.0-362
firepower6-NGIPS-6.1.0-330
firepower6-NGIPS-6.2.0-362
fortinet-5.2
fortinet-5.2.3_build670
fortinet-5.4
fortinet-FAZ-v5.4-build0753
fortinet-FGT-v5-6
fortinet-FGT-v5-build0701
fortinet-FGT-v5.4-build1111
fortinet-FGT-v529-build0736
fortinet-FGT-v56-build1449
fortinet-FMG-v5.4-build1151
fortinet-mail-v53-build0593
fortinet-manager-v5_build1019
hillstone-sg6000
hpvsr-7.10.R0204P01
ise-1_4_0.253-RTO
ise-2.2.0.470.SPA
jspace-16.1R1.7
linux-centos
linux-endian
linux-generic
linux-Kali-2016.2x64
linux-Mint-18.1x86
linux-netem
linux-srv-16.04.1-webmin
linux-tinycore-6.4
linux-turnkeylamp-13.0
linux-ubuntu-16.04.1-desktop
linux-ubuntu-srv-16.04.2-webmin
linux-vRIN-0.8
linux-webserver-bgb
mikrotik-6.30.2
mikrotik-6.37.5 LD
nsvpx-10.5.54.9009
nsvpx-11.0.62.10
nxosv9k-7.0.3.I5.1
nxosv9k-7.0.3.I5.2
olive-12.3R8.7
opene-7.0
openwrt-latest
ostinato-0.7-v1
paloalto-6.1.0
paloalto-7.1.0
paloalto-8.0.0
paloalto-wanos-3.0.4-mc
pfsense-2.3.3
pfsense-pfs-2.3
phoebe-9-7-1-066-C000V
riverbed-vRiverbed-9.2.0-n8
sonicwall-11.3.0-319
sterra-csp-vpn-gate-3.1
sterra-gate-4.1
timos-12.0.R6
timos-13.0.R1
titanium-7.3.0.D1.1
titanium-NX-OSv.7.3.0.D1.1
usg-6000
veos-4.14.5F
veos-4.17.2F
veos-4.18.0
vfw-1000
vios-15.5.3M
vios-adventerprisek9-m-15.5.3M
vios-adventerprisek9-m-15.6.2T
viosl2-15.2.4.55e
viosl2-adventerprisek9-m-15.2.4055
vlb-1000
vmx-14.1.R1
vmx-14.1R4.8-domestic
vmxvcp-16.1R3.10-domestic-VCP
vmxvcp-16.2R1.6-domestic-VCP
vmxvcp-17.1R1.8-domestic-VCP
vmxvfp-16.1R3.10-domestic-VFP
vmxvfp-16.2R1.6-domestic-VFP
vmxvfp-17.1R1.8-domestic-VFP
vnam-6-2-1
vnam-6.1.1
vqfxpfe-10k-2
vqfxre-10k-2
vsr-2000
vsrx-12.1X47-D20.7-domestic
vsrxng-15.1X49-D40.6
vsrxng-15.1X49-D70.3
vsrxng-15.1X49-D75.5
vsrxng-15.1X49-D80.4
vwaas-200-5.5.3
vwlc-8.0.140
vwlc-8.1.102.0
vwlc-8.3.112
vwlc-K9-8-0-100-0
vyos-1.1.6-amd64
vyos-117
win-7-lite-u4
win-7-rdp-beast
win-7-x86
win-xp
win-xp-Lite
winserver-2008-lite-u1
winserver-S2008-R2-x64
winserver-S2016-x64
xrv-k9-5.2.2
xrv-k9-5.3.2
xrv-k9-6.1.2
xrv9k-fullk9-6.1.2


Exemplos de Laboratórios realizados com EVE-NG \ UNETLAB


BGP - PRIVATE AS


ACL + NAT 





FORTIGATE


28 de fev de 2017

Interview with Michael Yandulov - Team Leader of the Unet-LAb-EVE Project


Michael Yandulov gave an interview to NetFindersBrasil talking about the future of the UnetLab-EVE Project:

01) What are the differences from EVE to Emulation Tools we have today? (VIRL, GNS3)

The main difference is a HTML5 UI and HTML5 console where you don’t need to install any client on your PC, but just use browser, the unique UI and its features. We are constantly working on the improvements.
The rest of the things is similar between all platforms, we all run virtual machines, interconnect them etc – the difference is user friendliness after all

02) What are the strategies to raise funds for the project? (Launching Add-ons, seeking sponsorship from manufacturers, etc.)

We are seeking for a sponsor or an investor, yes.
We also plan to release a Pro version that will include addons that can be purchased and won’t be available in the community version. Those addons will be mainly targeted to a learning centers and similar, regular user could live without them just fine, but if purchased, only benefit from it.

03) Could you tell us what the Premiuns Add-ons will be and what will be their functions?

In a later stage, first we want to polish and release fully working community version and after that we’ll start working on the Premium addons

04) Are there plans to offer services in Cloud?

Yes, we plan that, in time. We are just 3 ppl on that project, not full time job, and things takes time. That is one of the reasons we are in search of investor/sponsor.

05) How will EVE Licensing work for businesses and academic institutions? Will there be a paid version?

Paid will be addons only that will be added on the community version
Community version will stay free and open

06) What are the channels offered so that the users of the EVE take away their doubts and know more of the Platform
At the moment we are working on a new site that will combine forum etc, but for now channels are:
http://www.unetlab.com/ - the rest, forum, youtube etc can be found at the site tab CONTACT

07) Are there plans for the launch of Manual Documentation, Official Training, etc.?
Yes we do plan that, but it will take time. With the new site we plan to improve Documentation

08) Will EVE integrate with SDN Tools ?
If there will be a need, then of course, for now we don’t see a benefit.
Automation etc, of course can be done with the help of EVE, but today’s SDN tools are heave and require vast resource allocations.

09) EVE will allow integration with other Emulators (import / export of files or labs)

Yes, we do have plans for that

10) How does UKSM work? Will it really help users with simple hardware to run larger labs?

UKSM is a RAM dedup, approximately same feature as VIRL has that allows to run lots of nodes from the same kind and consume less RAM but deduping it.
So a user running EVE on a laptop with 16G RAM can benefit from running a large lab that in the past wasn’t supported on UNL or can’t be done in GNS/VIRL

NetFindersBrasil:
Thank You Very Much! We will publish in our Blog and we will send you the link so that you are sure that we publish the answers in the whole.

Long life at UnetLab-EVE !!!

Michael Yandulov: Thanks buddy. :)





18 de fev de 2017

Alugue um Servidor UnetLab-EVE na Nuvem e faça Labs do CCNA ao CCIE


Devido ao grande sucesso do Curso de UnetLab-EVE - Laboratórios Avançados, o NetFindersBrasil decidiu disponibilizar um Servidor Dedicado para a realização de Laboratórios Multivendor. Este é um Plano Piloto, onde serão admitidos poucos usuários para garantir a performance do Sistema.

Os participantes desta iniciativa ganharão um usuário com permissão de Editor e pela URL http://netfindersbrasil.ddns.net:8085/ poderão criar seus labs a partir de uma pasta com seu username

Confira as vantagens de ter o seu Servidor Virtual na Nuvem:

- Servidor Disponível 24x7 - Ambiente ESXI - 128 Gb de RAM;

- Aluguel Mensal - apenas R$ 34,99 (R$ 1,16 ao Dia);

- Mais de 200 Gb de imagens disponíveis de dezenas de Fabricantes diferentes.


Faça seus laboratórios e deixe-os hospedados na nuvem. Agora não é mais preciso ter uma máquina local potente nem um link de Internet parrudo!

Imagine que, se você for comprar um Servidor dedicado para seus labs, além do custo do hardware, tem ainda o custo da energia elétrica, o espaço ocupado por ele e o barulho da caixa, caso não um local adequado para acomoda-lo. Com 2 anos de uso, ele já estará obsoleto. Ao passo que, alugando o Servidor na nuvem, em 02 anos gastará menos de R$ 720,00 - o que não daria para cobrir nem a conta de luz, caso queira deixa-lo ligado full time.

Ideal para quem quer criar laboratórios avançados, para estudar para Certificações como CCNA, CCNP e CCIE:

Com Cisco IOL, você consegue montar cenários complexos com 20, 30, 40 equipamentos ou mais, utilizando pouca memória RAM, graças ao recuso UKSM que poupa recursos da máquina quando se utiliza várias instâncias de uma mesma imagem

Como funciona a Locação?

01) Faça a Assinatura do Serviço pelo Link abaixo, vc receberá por e-mail um usuário e senha para poder acessar o Servidor, bem como o nome da pasta onde seus laboratórios devem ser criados

02) Para usufruir mais e melhor do Servidor, podemos fornecer sugestões de Labs para que vc utilize em seus Estudos, basta responder a pesquisa que enviaremos logo após a realização da Assinatura

03) Você pode cancelar a assinatura a qualquer momento via PagSeguro, os valores do mês corrente não serão cobrados (exceto o do primeiro mês, que corresponde ao pagamento do setup de seu ambiente)

Basta usar o Botão de Pagamento abaixo para aderir ao programa, as instruções de acesso serão enviadas por e-mail







Importante: Nesta versão Beta, o Servidor está sujeito a 10% de Indisponibilidade

16 de fev de 2017

Novos Crachás Digitais da Cisco


Agora os Certificados Cisco podem publicar suas Credenciais pelo site da Acclaim.

A Acclaim é uma empresa que mantém uma plataforma online que recebe as credenciais das empresas certificadoras e permite a divulgação dos mesmos pelas médias sociais (Facebook, Twitter e Linkedin). Como é a Entidade Certificadora, e não o usuário, quem publica as credenciais, isto dá uma maior segurança e confiabilidade das informações propagadas pela Rede.

Para isso, o profissional precisa ter uma conta criada para essa funcionalidade, como, por exemplo:

https://www.youracclaim.com/user/adilson-florentino

Além da Cisco, a Acclaim publica as credenciais da Juniper, conforme o Flyner Portugal, do grupo CCNP_@googlegroups.com, gentilmente me mostrou ontem. Aliás, só pude escrever este Post graças a ajuda dele!

Mais alguém ai recebeu nos últimos dias o convite para publicar suas Certificações Cisco na Acclaim ???

Abs,

15 de fev de 2017

Fim dos endereços IPv4 na América Latina


Acabei de receber o aviso do NIC.br

Olá Pessoal,


Tudo bem? Acabou de ser anunciado o fim da fase 2 do esgotamento de endereços IPv4 no LACNIC. Agora, somente novos membros (novas empresas que não receberam nenhuma alocação prévia do LACNIC) poderão solicitar, apenas uma vez, uma alocação de tamanho máximo /22 e mínimo de /24.


Amanhã (16/02/2017) as 14:00 (horário de brasília), faremos uma transmissão ao vivo explicando todas as mudanças e o que isso afeta os provedores. Não perca a oportunidade de tirar suas dúvidas !!! Em breve mandaremos o link para acesso.

Segue o email do LACNIC no corpo do email.

Abs,

Eduardo Barasal Morales

Prezados membros de LACNIC,

Como vinha sendo planejado há vários anos, foi atingida a Fase 3 do período de esgotamento do protocolo IPv4, ativando assim o ponto 11.1 do
manual de políticas.

Da fase 3, apenas poderão receber espaço IPv4 e por única vez, todas as organizações que ainda não tenham recebido espaço IPv4 designado por
LACNIC, em que a designação máxima será de um bloco de prefixo /22 e mínima de 1 /24. O número de endereços reservados para esta fase é de
4.7 milhões de IP, pouco mais de 1 /10. Note-se que o número de endereços IPv4 para a fase 3 tende a aumentar já que, de acordo com o
manual de políticas, todo espaço devolvido e recuperado será reservado para esta fase, como o espaço pós-esgotamento recebido da IANA.

13 de fev de 2017

Agora Sou... CCIE WRITTEN !!!


Hoje a tarde comecei a minha caminhada para a Certificação CCIE Routing & Switching - Passei no Exame Teórico!

Foram 841 de um mínimo de 804 (o Score mínimo varia de acordo com as questões selecionadas para o candidato). Agora tenho 18 meses para encarar o Exame Prático, cujo preço deve estar ainda mais salgado depois que a Cisco deu um aumento geral nos preços de suas Certificações.

Achei o nível das questões muito bom, apesar de não ter lab, 100 questões de multipla escolha mais questões de Drag and Drop em 150 minutos dábastante trabalho. Para mim, os maiores desafios foram Multicast e as Novas Tecnologias inseridas na versão 5.1 do Exame (SDN e Afins).

Agradeço a minha esposa Márcia pelo carinho e compreensão e também a todos os amigos que estão juntos nesta caminhada, em especial ao Bruno Nunes e ao Fernando Takeda, que muito contribuiram com materiais, dicas de fóruns e princialmente... Apoio! ;)

LinkWithin

Related Posts with Thumbnails